RemoveInstanceVoidCut Method


Instance Void Cut Utils Remove Instance Void Cut Method

Remove a cut applied to the element by a cutting instance with unattached voids.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static void RemoveInstanceVoidCut(
	Document document,
	Element element,
	Element cuttingInstance
)

Parameters

document Document
The document containing the two elements
element Element
The element being cut
cuttingInstance Element
The cutting family instance
Exceptions
Exception Condition
ArgumentException No instance void cut exists between the two elements.
ArgumentNullException A non-optional argument was null
InvalidOperationException Failed to remove the instance cut from the element
See Also