Starting |
Returns the starting view settings for the specified document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- doc Document
- The document to get the settings from, which must be a project document.
Return Value
StartingViewSettingsThe starting view settings for the document.

Exception | Condition |
---|---|
ArgumentException | doc is not a project document. |
ArgumentNullException | A non-optional argument was null |