IsCableSizeUsable Method


Cable Type Is Cable Size Usable Method

Checks whether the Cable Size can be used by this Cable Type or not.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool IsCableSizeUsable(
	ElementId cableSizeId
)

Parameters

cableSizeId ElementId
The Cable Size id.

Return Value

Boolean
True if the Cable Size can be used by this Cable Type.
Exceptions
Exception Condition
ArgumentException The id is not a Cable Size id.
ArgumentNullException A non-optional argument was null
See Also