Create Method


Face Toposolid Create Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FaceToposolid Create(
	Document document,
	ElementId toposolidTypeId,
	ElementId levelId,
	IList<Reference> faceReferences
)

Parameters

document Document
toposolidTypeId ElementId
levelId ElementId
faceReferences IList Reference

Return Value

FaceToposolid
See Also