Create Method


IFCParameter Template Create Method

Create an IFC parameter mapping template with default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static IFCParameterTemplate Create(
	Document document,
	string name
)

Parameters

document Document
The document where created mapping template is saved.
name String
The name specified to this mapping template.

Return Value

IFCParameterTemplate
The new mapping template instance.
Exceptions
Exception Condition
ArgumentException The name already exists.
ArgumentNullException A non-optional argument was null
See Also