Rebar |
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static IList<ElementId> SpliceRebar(
Document document,
ElementId rebarIdToSplit,
RebarSpliceOptions spliceOptions,
IList<RebarSpliceGeometry> spliceGeometries
)
Parameters
- document Document
- rebarIdToSplit ElementId
- spliceOptions RebarSpliceOptions
- spliceGeometries IList RebarSpliceGeometry
Return Value
IList ElementId