Create Method


Linear Dimension Create Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static LinearDimension Create(
	Document document,
	View dbView,
	Line line,
	IList<Reference> references
)

Parameters

document Document
dbView View
line Line
references IList Reference

Return Value

LinearDimension
See Also