Create Method


Line Pattern Element Create Method

Creates a new LinePatternElement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static LinePatternElement Create(
	Document document,
	LinePattern linePattern
)

Parameters

document Document
The document in which to create the LinePatternElement.
linePattern LinePattern
The LinePattern associated to the newly created LinePatternElement.

Return Value

LinePatternElement
The newly created LinePatternElement.
Exceptions
Exception Condition
ArgumentException The Line Pattern is not valid.
ArgumentNullException A non-optional argument was null
See Also