SetCellCalculatedValue Method (Int32, Int32, TableCellCalculatedValueData)


Table Section Data Set Cell Calculated Value(Int 32, Int 32, Table Cell Calculated Value Data) Method

Allows the caller to set the calculated value for a specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetCellCalculatedValue(
	int nRow,
	int nCol,
	TableCellCalculatedValueData pCalcValue
)

Parameters

nRow Int32
nCol Int32
pCalcValue TableCellCalculatedValueData
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
ArgumentNullException A non-optional argument was null
InvalidOperationException This operation is forbidden for cells in standard schedule header sections. -or- This operation is forbidden for cells in standard schedule body sections.
See Also