CheckoutWorksets Method (Document, ICollection(WorksetId))


Worksharing Utils Checkout Worksets(Document, ICollection Workset Id ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<WorksetId> CheckoutWorksets(
	Document document,
	ICollection<WorksetId> worksetsToCheckout
)

Parameters

document Document
worksetsToCheckout ICollection WorksetId

Return Value

ICollection WorksetId
See Also