Point Class |
A 3D point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The Point type exposes the following members.

Name | Description | |
---|---|---|
![]() | Coord | Returns the coordinates of the point. |
![]() | Reference | Returns a stable reference to the point. |

Name | Description | |
---|---|---|
![]() ![]() | Create(XYZ) | Creates a point at the given coordinates. |
![]() ![]() | Create(XYZ, ElementId) | Creates a point at the given coordinates and assigns it the specified GraphicsStyle. |

The point lies at a given XYZ coordinate location.