BuiltInFailures.PropertySetElementFailures Class


Built In Failures Property Set Element Failures Class

Failures related to property set elements.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures PropertySetElementFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class PropertySetElementFailures

The BuiltInFailures PropertySetElementFailures type exposes the following members.

Properties
Name Description
Public property Static member EmptyPropertySetName A property set name cannot be an empty string.
Public property Static member NonStringParameterValue The given parameter requires a string value.
Public property Static member NonUniquePropertySetName The value of the given parameter is already in use as a property set name.
Top
See Also