Create Method (Document, IList(ElementId), ElementId)


Structural Connection Handler Create(Document, IList Element Id , Element Id) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static StructuralConnectionHandler Create(
	Document document,
	IList<ElementId> idsToConnect,
	ElementId typeId
)

Parameters

document Document
idsToConnect IList ElementId
typeId ElementId

Return Value

StructuralConnectionHandler
See Also