Keynote |
Represents an entry in the keynote table, containing the key value, keynote text, and parent key (if applicable).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The KeynoteEntry type exposes the following members.

Name | Description | |
---|---|---|
![]() | KeynoteEntry(String, String) | Constructs a new KeynoteEntry from the given key name and keynote text. KeynoteEntry objects created from this constructor will not have parents. |
![]() | KeynoteEntry(String, String, String) | Constructs a new KeynoteEntry from the given key name, parent key name, and keynote text. |

Name | Description | |
---|---|---|
![]() | KeynoteText | The text associated with this KeynoteEntry. |

Name | Description | |
---|---|---|