Part Get |
Get face offset of the given part face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- face Face
- The face whose offset is required.
Return Value
DoubleReturns the value of the offset.

Exception | Condition |
---|---|
ArgumentException | face does not belong to the part. |
ArgumentNullException | A non-optional argument was null |