AddIntersectionElement Method


Divided Surface Add Intersection Element Method

Adds an intersection element to the divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddIntersectionElement(
	ElementId newIntersectionElemId
)

Parameters

newIntersectionElemId ElementId
The intersection element to be added.
Exceptions
Exception Condition
ArgumentException The element newIntersectionElemId is not a level, grid, reference plane, or a curve element whose category is lines and reference lines.
ArgumentNullException A non-optional argument was null
See Also