Analytical |
Returns AnalyticalNodeData associated with this element, if it exists.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The element from which we try to obtain AnalyticalNodeData.
Return Value
AnalyticalNodeData
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

If the input element doesn't have AnalyticalNodeData than it retuns . The input element should be a ReferencePoint.