GetFlowConvergenceCharacteristic Method


MEPAnalytical Segment Get Flow Convergence Characteristic Method

Gets the flow convergence characteristic of the segment.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public FlowConvergenceCharacteristic GetFlowConvergenceCharacteristic(
	Document doc,
	out FlowPositionCharacteristic outPosition
)

Parameters

doc Document
The document of this segment.
outPosition FlowPositionCharacteristic
The acquired flow position characteristic of the segment, undefined if the convergence characteristic is undefined.

Return Value

FlowConvergenceCharacteristic
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also