Export |
Inserts a (key,info) pair into Export font table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportFontKey ExportFontKey
- The export font key to be added.
- exportFontInfo ExportFontInfo
- The export font info to be added.

Exception | Condition |
---|---|
ArgumentException | The key already exists in the table. |
ArgumentNullException | A non-optional argument was null |