GetLayerPriority Method


Compound Structure Get Layer Priority Method

Retrieves the priority of the specified layer. Index of a layer in the CompoundStructure. The layer index is zero based. It counts from the exterior of wall and from the top of roofs, floors and ceilings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public int GetLayerPriority(
	int layerIdx
)

Parameters

layerIdx Int32

Return Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException The layer index is out of range.
See Also