Cancel Method


Progress Changed Event Args Cancel Method

Requests to cancel the progress bar's operation.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Cancel()
Exceptions
Exception Condition
InvalidOperationException The operation cannot be cancelled.
Remarks
Note that an operation may only be cancelled if its stage is 'Unchanged' or if its stage is 'PositionChanged' and the 'Cancellable' property is 'true.'
See Also