Filter |
A filter rule that inverts the boolean values returned by the rule it contains.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FilterInverseRule type exposes the following members.

Name | Description | |
---|---|---|
![]() | FilterInverseRule | Constructs a new instance of FilterInverseRule. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetInnerRule | Gets the rule being inverted. |
![]() | SetInnerRule | Gets the rule being inverted. |

FilterInverse rule performs a logical "not" operation on its inner rule's "elementPasses()" method.