DisconnectFrom Method


Connector Disconnect From Method

Remove connection between two connectors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void DisconnectFrom(
	Connector connector
)

Parameters

connector Connector
Indicate the connector, connection will be removed from.
Exceptions
Exception Condition
ArgumentNullException Thrown when argument is .
ArgumentException Argument is invalid.
InvalidOperationException Thrown when no connection between these two connector. Thrown on failure to remove the connection between these two connectors.
See Also