Spatial |
Verify the uniqueness of the name among all registered result schemas.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- name String
- Name to verify uniqueness of.
- resultIndexToSkip Int32
- Index of result (e.g. to be replaced) which names should not count for uniqueness; negative number means nothing is excluded from comparison.
Return Value
BooleanTrue if name is unique, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |