ExportToFile Method


IFCParameter Template Export To File Method

Export mapping template to a text file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void ExportToFile(
	string fileName
)

Parameters

fileName String
The full text file name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
FileAccessException Failed to access the text file.
See Also