SetColor Method


Direct Context 3DHandle Settings Set Color Method

Sets the color of the handle and the associated DirectContext3D graphics.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetColor(
	Color color
)

Parameters

color Color
The color to apply.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also