RemoveSplitRegion Method


View Crop Region Shape Manager Remove Split Region Method

Removes one region in split crop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSplitRegion(
	int regionIndex
)

Parameters

regionIndex Int32
Index of region to be deleted (numbering starts with 0).
Exceptions
Exception Condition
ArgumentException The provided region index cannot be deleted.
InvalidOperationException The crop of the associated view is not permitted to have multiple regions. -or- The view has non-rectangular crop shape set.
See Also