Cloud |
Represents a point obtained from a Point cloud.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The CloudPoint type exposes the following members.

Name | Description | |
---|---|---|
![]() | CloudPoint | Creates a new cloud point. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() ![]() | (CloudPoint to XYZ) | Creates an XYZ object from this point cloud. |