Cloud |
Represents a point obtained from a Point cloud.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The CloudPoint type exposes the following members.

Name | Description | |
---|---|---|
![]() | CloudPoint | Creates a new cloud point. |

Name | Description | |
---|---|---|
![]() | Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType ) |
![]() | GetHashCode | Returns the hash code for this instance. (Inherited from ValueType ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType ) |

Name | Description | |
---|---|---|
![]() ![]() | (CloudPoint to XYZ) | Creates an XYZ object from this point cloud. |