Image |
Constructs a new ImagePlacementOptions for placing an ImageInstance
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- location XYZ
- The location where the image will be placed
- placementPoint BoxPlacement
- The point of the image that will be aligned to the location in the view

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |