IsElementSupported Method


Element Intersects Filter Is Element Supported Method

Identifies if the input element is supported by element intersection filters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsElementSupported(
	Element element
)

Parameters

element Element
The element.

Return Value

Boolean
True if the element is supported, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also