Wall Create(Document, IList Curve , Boolean) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static Wall Create( Document document, IList<Curve> profile, bool structural ) Public Shared Function Create ( document As Document, profile As IList(Of Curve), structural As Boolean ) As Wall public: static Wall^ Create( Document^ document, IList<Curve^>^ profile, bool structural ) static member Create : document : Document * profile : IList<Curve> * structural : bool -> Wall Parameters document Document profile IList Curve structural Boolean Return Value Wall See Also Reference Wall Class Create Overload Autodesk.Revit.DB Namespace
Wall Create(Document, IList Curve , Boolean) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static Wall Create( Document document, IList<Curve> profile, bool structural ) Public Shared Function Create ( document As Document, profile As IList(Of Curve), structural As Boolean ) As Wall public: static Wall^ Create( Document^ document, IList<Curve^>^ profile, bool structural ) static member Create : document : Document * profile : IList<Curve> * structural : bool -> Wall Parameters document Document profile IList Curve structural Boolean Return Value Wall See Also Reference Wall Class Create Overload Autodesk.Revit.DB Namespace