Rebar
|
Gets the RebarHandleBehavior of the handle of the other Rebar Element to which this RebarConstraint is attached.
The RebarConstraintType of the RebarConstraint must be 'ToOtherRebar'.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Return Value
RebarHandleBehaviorReturns the RebarHandleBehavior of the handle of the other Rebar Element to which this RebarConstraint is attached.

Exception | Condition |
---|---|
InvalidOperationException | RebarConstraint is no longer valid. -or- The RebarConstraint is not of RebarConstraintType 'ToOtherRebar'. -or- Constrained rebar isn't a shape driven rebar element. |