Create Method


Level Create Method

Creates a new instance of level based on an input elevation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Level Create(
	Document document,
	double elevation
)

Parameters

document Document
The document in which the new instance is created
elevation Double
The elevation of the level to be created.

Return Value

Level
The newly created level instance.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also