GetControlPoint Method


Nurbs Surface Data Get Control Point Method

Get the list of control points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ GetControlPoint(
	int idx
)

Parameters

idx Int32
The index of the control point.

Return Value

XYZ
Exceptions
Exception Condition
ArgumentException Out-of-range access.
See Also