Flex |
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static FlexDuct Create(
Document document,
ElementId systemTypeId,
ElementId ductTypeId,
ElementId levelId,
XYZ startTangent,
XYZ endTangent,
IList<XYZ> points
)
Parameters
- document Document
- systemTypeId ElementId
- ductTypeId ElementId
- levelId ElementId
- startTangent XYZ
- endTangent XYZ
- points IList XYZ
Return Value
FlexDuct