Hosted |
Set segment's start point or end point parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- targetRef Reference
- Segment's reference whose parameter want to be set.
- endIdx Int32
- Start point (=0) or end point (=1).
- param Double
- Value of parameter.
Return Value
Booleantrue if operation success.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when regeneration fails. |