IsRecommendedTypeForSet Method


Alignment Station Label Is Recommended Type For Set Method

Checks if the element type is recommended for alignment labels in sets.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsRecommendedTypeForSet(
	Element type
)

Parameters

type Element
The type element to check.

Return Value

Boolean
Remarks
Can be used for finding types to be set to TypeId when creating alignment label sets with CreateSet(Alignment, View, AlignmentStationLabelSetOptions) .
See Also