Bounding |
A two-dimensional rectangle, parallel to the coordinate axes.

System Object
Autodesk.Revit.DB BoundingBoxUV
Autodesk.Revit.DB BoundingBoxUV
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The BoundingBoxUV type exposes the following members.

Name | Description | |
---|---|---|
![]() | BoundingBoxUV | default constructor |
![]() | BoundingBoxUV(Double, Double, Double, Double) | Creates object with supplied values. |

Name | Description | |
---|---|---|
![]() | Bounds | Indexed access for loops. Use 0 for Min and 1 for Max. |
![]() | IsSet | Indicates whether the BoundingBoxUV is set or not. |
![]() | Max | Maximum coordinates (upper-right corner of the box). |
![]() | Min | Minimum coordinates (lower-left corner of the box). |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the BoundingBoxUV |