Electrical |
Create a bunch of wires for the electrical system.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- view View
- The view in which the wire is to be visible.
- wiringType WiringType
- Specify the wiring type (Arc or Chamfer) that is to be applied to all newly created wires.
Return Value
WireSetNew created wires

Exception | Condition |
---|---|
ArgumentException | This method can only be used to create a bunch of wires according to specific pairs of elements, so if there exists a element in any pair of familyInstancePairs, the exception will be thrown. |