Worksharing |
Returns the graphic overrides assigned for elements owned by a particular user.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- username String
- The username of a particular user.
Return Value
WorksharingDisplayGraphicSettingsThe graphic overrides assigned to this user.

Exception | Condition |
---|---|
ArgumentException | This WorksharingDisplaySettings does not contain graphic overrides for the specified value of username. |
ArgumentNullException | A non-optional argument was null |