Index |
A stream that can be used to write IndexTriangle primitives into an IndexBuffer

System Object
Autodesk.Revit.DB.DirectContext3D IndexStream
Autodesk.Revit.DB.DirectContext3D IndexStreamTriangle
Autodesk.Revit.DB.DirectContext3D IndexStream
Autodesk.Revit.DB.DirectContext3D IndexStreamTriangle
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The IndexStreamTriangle type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | AddTriangle | Inserts a IndexTriangle into the stream and associated buffer. |
![]() | AddTriangles | |