Color |
Checks whether the name is valid for new generated scheme.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- name String
Return Value
BooleanReturns true if the name is valid for new generated scheme, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The name should not be empty, or all spaces, or include prohibited characters or duplicated with existing schemes.