Gradient |
Represents the view gradient background settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GradientBackgroundSettings type exposes the following members.

Name | Description | |
---|---|---|
![]() | GroundColor | The color of the ground. |
![]() | HorizonColor | The color of the horizon. |
![]() | SkyColor | The color of the top of the sky. |

Name | Description | |
---|---|---|

The colors of the background are interpolated for the pixels corresponding to the sky - from the "sky color" (top) to the "horizon color" (bottom). The ground is represented with a solid color ("ground color").