ExternalResourceSubFolder Constructor (String, String)


External Resource Sub Folder(String, String) Constructor

Constructs a new ExternalResourceSubFolder with custom values for folder name and icon path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExternalResourceSubFolder(
	string folderName,
	string iconPath
)

Parameters

folderName String
Folder displayed name.
iconPath String
The path of the resource icon.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also