GetEdgeNumber Method


Rebar Constrained Handle Get Edge Number Method

If the RebarConstrainedHandle's RebarHandleType is 'Edge', then this function will return the number of the edge that is driven by the handle.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetEdgeNumber()

Return Value

Int32
Exceptions
Exception Condition
InvalidOperationException RebarConstrainedHandle is no longer valid. -or- The RebarConstrainedHandle is not of RebarHandleType 'Edge'.
See Also