Image |
Check that the view is a valid view for ImageInstance elements
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- view View
- The view to validate
Return Value
BooleanTrue if the view can contain ImageInstance elements. False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |