Numbering |
Returns an instance of the specified Numbering Schema in the given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static NumberingSchema GetNumberingSchema(
Document document,
NumberingSchemaType schemaType
)
Parameters
- document Document
- A document to get the numbering schema from.
- schemaType NumberingSchemaType
- The type of a built-in schema to get.
Return Value
NumberingSchemaInstance of the specified schema.

Exception | Condition |
---|---|
ArgumentException | The given schemaType has an invalid Id. |
ArgumentNullException | A non-optional argument was null |