GetExportFontInfo Method


Export Font Table Get Export Font Info Method

Gets a copy of the font info associated to the input font key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportFontInfo GetExportFontInfo(
	ExportFontKey exportFontKey
)

Parameters

exportFontKey ExportFontKey
The export font Key.

Return Value

ExportFontInfo
Returns the fontInfo for this key.
Exceptions
Exception Condition
ArgumentException An entry with the given key is not present in the table.
ArgumentNullException A non-optional argument was null
See Also