Export |
Inserts a (key,info) pair into Export layer table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportLayerKey ExportLayerKey
- The export layer key to be added.
- exportLayerInfo ExportLayerInfo
- The export layer info to be added.

Exception | Condition |
---|---|
ArgumentException | The key already exists in the table. -or- The layer info does not contain the Category as a modifier type. |
ArgumentNullException | A non-optional argument was null |