IsValidGlobalParameter Method


Global Parameters Manager Is Valid Global Parameter Method

Tests whether an ElementId is of a global parameter in the given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidGlobalParameter(
	Document document,
	ElementId parameterId
)

Parameters

document Document
The document containing the global parameter.
parameterId ElementId
Id of a global parameter

Return Value

Boolean
Returns True if the Id is of a valid global parameter; False otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also